Hello! Now you can pay with Bitcoin to purchase Premium script.

Frequently Asked Questions

What are the server requirements to install script?

Minimum server requirements:

  • PHP 5.4 or newer recommended 
  • MySQL Database (via mysqli driver)
  • mbstring extension
  • GD library 

Back

This website uses cookies to ensure you get the best experience on our website. Learn more